Author Topic: Forum is working again!  (Read 19 times)

0 Members and 1 Guest are viewing this topic.

Offline ideasguy

  • Administrator
  • Hero Member
  • *****
  • Posts: 6194
  • Just me
    • Ideas for Gardens
Forum is working again!
« on: June 29, 2020, 07:50:36 pm »
Many of you have reported that you have been unable to visit the forum this past week :o

It wasn't just the forum - There was a serious outage on all our web hosting servers.
The websites came back online at the weekend, but I did not have ownership and was unable to access the folders on the servers to make updates.
The forum going down was the most noticeable casualty :(

One embarassing issue was the inability of users to register their licences for upgrades and for new customers.

I'm very relieved to say that has been resolved and I'm testing the forum by posting this message ::)

It was a stressful week! Lets hope there are no other issues :D

Online Palustris

  • Hero Member
  • *****
  • Posts: 1765
Re: Forum is working again!
« Reply #1 on: June 30, 2020, 01:48:38 pm »
Welcome back!

Offline barryl

  • Full Member
  • ***
  • Posts: 228
Re: Forum is working again!
« Reply #2 on: July 03, 2020, 03:42:53 pm »
A whole week is a big outage. Glad you are back...

Offline ideasguy

  • Administrator
  • Hero Member
  • *****
  • Posts: 6194
  • Just me
    • Ideas for Gardens
Re: Forum is working again!
« Reply #3 on: July 05, 2020, 11:44:34 am »
I was very worried when they didn't respond.
They fixed it somehow and still no emails from them until a few days after the forum issue was resolved.
I don't like to say negative things about a service supplier but I would change if it wasn't such a massive undertaking and more disruption. I keep hoping they get their business up to standard. They have made small improvements but a very long way to go.